Author Topic: Hovering/Floating Idle  (Read 11365 times)

Offline fasterlapdunn

  • Trade Count: (0)
  • Local Club Racer
  • *
  • Posts: 10
  • Karma: +0/-0
Hovering/Floating Idle
« on: June 17, 2009, 01:39:16 PM »
Hey all

I would like this to go in the FAQ hovering idle thread.  I had to share my experience.  My cousin bought a 1994 gs with 1600 miles on the odometer a few months ago.  I notice a slight hanging idle then but it went away until recently.  He brought his 1994 gs to me just to ride it around and look it over.  He felt like it was a litlle sluggush but was not specific.  He has only put 400 or so miles on it.  So I rode it around before looking at anything and it felt good but idled a little rough and was kind of sluggish the first 1/8 of a turn of the throttle (nothing horrible).  I looked at all the normal stuff, plugs, throttle cable play, air filter, oil, brakes...stuff like that.  After I was done. I said well it looks like everything is ok and I can do a carb clean if you would like or we can leave it where it is.  He said he didn't mind the way it was.  So we started it back up and BAM! a helacious hanging idle at 4k.  I checked for air leaks first, throttle cable play next, tried to back out the fuel screws, carb sync w/merc tube, I racked my brain.  I then took apart the petcocks to inspect them...they were fine.  I couldn't imagin it was the valve clearances.  So I started looking on here for answers BEFORE opening up the carb.  I thought all I was going to need was a jet kit from Buddha for a stock setup bike (one over on pilot, main and a shim).  But, I found that I had a DJ jet kit in the carb.  DANG! :icon_confused: 

I cleaned the carbs, bench sync, check float height, adjust fuel screws (I usually start at 2.5 out but bUddha said start at 3.5, put back on bike, get the bike to idle right, re-sync. 

After the mercury re-sync the hanging idle was slightly still there.    With some advice from Buddha to just keep backing out the fuel screws until the problem went away I ended up with a good running GS (not optimimum) 4.5 turns out.  So all I had to do was just keep comign out on the fuel screws to begin with until the problem went away. :mad:

Overall the bike needs a 40 pilot jet for optimum running but my cousin is just happy to have his bike back.  Thank you Buddha and this forum for some piece of mind and much needed help.   :thumb:



     
no, no ,no  you need to give it more revs than just drop the clutch............ohhhhhhhhhh

Offline The Buddha

  • The guru Ba-moo-derator
  • Administrator
  • Trade Count: (+52)
  • Motorcycle God!
  • *****
  • Posts: 25557
  • Karma: +86/-0
Re: Hovering/Floating Idle
« Reply #1 on: July 02, 2009, 01:33:50 PM »
With a DJ 40 is not a must I guess. I however have a sweet running GS (OK it hovers a shade) but I am adjusting it in winter not now ... with DJ and 40.
YMMV ... but its worth a move to FAQ - Yea lets move it.
Cool.
Buddha.
-----------------------------------------------------------------
I run a business based on other people's junk.
-----------------------------------------------------------------