Author Topic: (Solved) Stalls When in Gear Idling (While Clutch is Disengaged)  (Read 93 times)

Offline roxxer69

  • Trade Count: (0)
  • Local Club Racer
  • *
  • Posts: 29
  • Karma: +0/-0
2001 GS500. Just redid the carbs and she idles great at 1100 while in neutral. Once in gear, if I hold the clutch in the RPMs slowly lower until the inevitable stall. Takes about 6 seconds or so. No problem at all if I keep revving. I'm thinking it may be the fuel air mixture? Maybe too lean or something as I did remove both mixture screws. Not a big deal, she rides great but I'm trying to learn this bike inside and out.

Edit: Trying to think of possible causes...maybe the clutch is somehow engaging slightly even though the handle is pulled?
« Last Edit: May 16, 2019, 09:53:48 PM by roxxer69 »

Offline Meukowi

  • Trade Count: (0)
  • AMA Supersport Racer
  • **
  • Posts: 74
  • Karma: +0/-0
Re: Stalls When in Gear Idling (While Clutch is Disengaged)
« Reply #1 on: May 16, 2019, 03:50:17 AM »
2001 GS500. Just redid the carbs and she idles great at 1100 while in neutral. Once in gear, if I hold the clutch in the RPMs slowly lower until the inevitable stall. Takes about 6 seconds or so. No problem at all if I keep revving. I'm thinking it may be the fuel air mixture? Maybe too lean or something as I did remove both mixture screws. Not a big deal, she rides great but I'm trying to learn this bike inside and out.

Edit: Trying to think of possible causes...maybe the clutch is somehow engaging slightly even though the handle is pulled?
why did you remove both mixture screws?

Offline roxxer69

  • Trade Count: (0)
  • Local Club Racer
  • *
  • Posts: 29
  • Karma: +0/-0
Re: Stalls When in Gear Idling (While Clutch is Disengaged)
« Reply #2 on: May 16, 2019, 01:33:36 PM »
Mixture screw O-Rings were shot, gas was leaking.
« Last Edit: May 16, 2019, 01:45:28 PM by roxxer69 »

Offline roxxer69

  • Trade Count: (0)
  • Local Club Racer
  • *
  • Posts: 29
  • Karma: +0/-0
Re: (Solved) Stalls When in Gear Idling (While Clutch is Disengaged)
« Reply #3 on: May 16, 2019, 09:54:56 PM »
Clutch adjustment was indeed the issue. Loosened it up less than 1/4 turn and the problem no longer exists.