Author Topic: Gear shift problems after replacing gear shift linkage  (Read 153 times)

Offline deragon

  • Trade Count: (0)
  • Local Club Racer
  • *
  • Posts: 2
  • Karma: +0/-0
Gear shift problems after replacing gear shift linkage
« on: October 09, 2019, 04:12:57 AM »
Hi all.

I've been a fan of this site since getting my 2008 model naked GS 500. Various threads helped me do all but the major repairs/maintenance.

Recently I had to replace the gear shift linkage which involved me opening the right side of the engine for the first time. After a while I managed to replace the parts and put everything back together.

However my bike have developed a symptom that I do not know how to diagnose.

This predominantly happens when in 2nd or 3rd gear.
The bike seem to automatically move to a false neutral when in 2nd or 3rd gear (it's usually not true neutral between 1st and 2nd). Once or twice this jump was all the way from 2nd to 3rd gear.
Other observations.
- the main occurrence is when I downshift, using engine braking. So it's not when I accelerate.
- there seems to be a higher tendency to have an automatic gear shift when I'm cornering or going over a speed hump

I do not know how to diagnose this problem, however I have a couple of thoughts.
- I have a feeling it's probably a clutch disc/friction disc problem. I unfortunately did not return them into the clutch basket the way they came out. I washed them all in oil, but I did make sure that I put the flat side of the clutch discs facing the engine.
- I did not manage to torque the clutch sleeve hub nut all the way to 90 Nm, I used a bit of loctite and managed to get it to 50 Nm (I don't have the special tool required to hold the clutch in place).
- Additionally I have a new lock washer which I didn't bend, if this is a serious no-no, then let me know.

Any additional thoughts would be welcome - the more engine savvy people around me don't seen to have any suggestions for me apart from possibly replacing the friction plates.

Other information.

I bought the bike 5 years ago with 10000 km on it.
It's on 66 000 km now and no maintenance have been done to the engine apart from two major services that looked at the valve clearance.

Thanks for any help in advance!

Offline 007brendan

  • I am in love with the forum admins
  • Trade Count: (+1)
  • AMA Superbike Racer
  • ****
  • Posts: 649
  • Karma: +0/-0
Re: Gear shift problems after replacing gear shift linkage
« Reply #1 on: October 11, 2019, 02:09:54 PM »
I'm confused, the gear shift linkage is on the left hand side of the engine, not the right.  What exactly did you replace.
"Good judgement comes from experience. Experience comes from bad judgement."

Offline deragon

  • Trade Count: (0)
  • Local Club Racer
  • *
  • Posts: 2
  • Karma: +0/-0
Re: Gear shift problems after replacing gear shift linkage
« Reply #2 on: October 12, 2019, 11:56:08 AM »
Apologies for the vague language - I don't know the name of all the parts.
On the attached image I replaced parts 30 and 23. Part 23 goes through the engine and to replace it I needed to remove the clutch basket and the gear that sits behind the clutch basket.

Hopefully the image attached properly.